391 (2019.11.26 12:16:44 отредактировано yurikfm)

Re: Youtube v3.2 (2019.06.18)

проверьте подкаст.
кажись в силу вступили новые правила.
ссылки получает,но не дает воспроизвести.хотя ссылки полученные HMS в браузере работают.
зачем мне браузер?
П.С.
на ТВ начали много реклам сувать,это не порядок.хотел вот с HMS теперь ютуб посмотреть.
невезуха...

Samsung UE32N5300A

392

Re: Youtube v3.2 (2019.06.18)

Сегодня днём проверял, действительно, подписанные видео (с копирайтом) не воспроизводились.
А сейчас проверяю, вроде работают.

Проверьте снова. У меня чёт работает вроде. У кого-нибудь есть проблемы?

Sony Bravia KDL-32CX523

393

Re: Youtube v3.2 (2019.06.18)

У меня работает. Проблем никаких

Sony Bravia KDL-32V5500
Спасибо сказали: WendyH1

394

Re: Youtube v3.2 (2019.06.18)

плохо дело,у меня не работает.
собсно сам вопрос:
кто как настроил доступ?

Samsung UE32N5300A

395

Re: Youtube v3.2 (2019.06.18)

yurikfm пишет:

кто как настроил доступ?

Какой доступ? К разделу "Мой канал",  "Мои подписки"? Через код который получают здесь: https://hms.lostcut.net/youtube ?
Тестовое транскодирование идёт? Что показывает?

Sony Bravia KDL-32CX523

396 (2019.11.26 19:32:58 отредактировано yurikfm)

Re: Youtube v3.2 (2019.06.18)

WendyH,подкаст авторизован через код.
там даже понравившееся появилось,авторизация работает.
если скопировать ссылку и вставить в плеер на ПК который,то видео показывает.
а так на ТВ пишет неизвестная ошибка.
на планшете вообще молчит,нету обмена пакетов.
такое уже было с другим подкастом,там меняли

else MediaResourceLink = mpFilePath;

тут обратная ситуация походу...
вот где меняли https://hms.lostcut.net/viewtopic.php?pid=15384#p15384 если что.

Samsung UE32N5300A

397

Re: Youtube v3.2 (2019.06.18)

WendyH пишет:

Тестовое транскодирование идёт? Что показывает?

В программе правой кнопкой мыши по ссылке на видео и запустить "Тестовое транскодирование".

Sony Bravia KDL-32CX523

398

Re: Youtube v3.2 (2019.06.18)

идет тест.
работает с профилем фильм оптимальный универсальный.
а без транскода никак?

Samsung UE32N5300A

399

Re: Youtube v3.2 (2019.06.18)

yurikfm пишет:

идет тест.
работает с профилем фильм оптимальный универсальный.
а без транскода никак?

В этом подкасте, если используется адаптивные источники (youtube отдаёт видео и звук отдельными потоками), то без транскодирования никак.
Чисто теоретически, в параметрах подкаста можете попробовать удалить ключ --adaptive, тогда он будет искать ссылку по-старинке - на видео поток со звуком одним файлом. Но на этом ресурсе уже давным давно выкладываются видео в хорошем качестве только в адаптивном режиме. Это значит что убрав ключ, подкаст будет  находить ссылку на видео с максимальным качеством, но это качество будет сильно ниже чем через адаптивный режим. Можете проверить.
Так делает сам youtube. Подкаст тут ни при чём.

Sony Bravia KDL-32CX523
Спасибо сказали: yurikfm1

400

Re: Youtube v3.2 (2019.06.18)

да,в параметрах очистил ключи.
видео пошло.
ютуб использую только для веселья,Петросян там,или Задорнов.
зачем туда 4к разрешение?
я не любитель фильмов.
спасибо за наводку по подкасту.

Samsung UE32N5300A

401 (2019.11.27 09:23:53 отредактировано WendyH)

Re: Youtube v3.2 (2019.06.18)

На свежеустановленную оригинальную лицензию Windows 10 Professional x64 установлен HMS 3.07. В него установлено всего два подкаста: Youtube v3.2 и LostFilm. На Ютубе сделал авторизацию - всё нормально. В принципе, всё работает (ничего пока не настраивал), но есть пока одно "но": Новое видео в подписках -> Обновить. По окончании обновления (чёрный экран) вместо зелёного кружка с галкой теперь вылазит ошибка "Данный формат файлов не поддерживается. Видеокодек: WMV2". Жмём ОК или ждём 5 сек и вываливаемся в окно с роликами в данной папке. При этом всё обновляется нормально. Где-что подкрутить, что бы эта ошибка с кодеком не вылазила? HMS удалил, перезагрузился и поставил заново - тоже самое. Просто на втором разделе этого винта установлена свежая Windows 7 Ultimate SP1 x64 (лицензия, оригинал) и там HMS 2.32 (вроде... короче - последний из второй версии). Там такой проблемы нет.

+ открыть спойлер

https://d.radikal.ru/d20/1911/97/4f1844beb975.jpg

402

Re: Youtube v3.2 (2019.06.18)

SoftFelix, попробуйте установить обновления до версии 3.52 с официального форума отсюда http://homemediaserver.ru/forum/viewtop … amp;t=7004
Версия 3.07 содержит ошибки, которые были исправлены.
Возможно поможет.

(обновления ставятся через ярлык "Обслуживание Домашний медиа-сервер (UPnP)" при выгруженном HMS)

Sony Bravia KDL-32CX523

403

Re: Youtube v3.2 (2019.06.18)

WendyH пишет:

SoftFelix, попробуйте установить обновления до версии 3.52 с официального форума отсюда http://homemediaserver.ru/forum/viewtop … amp;t=7004
Версия 3.07 содержит ошибки, которые были исправлены.
Возможно поможет.

(обновления ставятся через ярлык "Обслуживание Домашний медиа-сервер (UPnP)" при выгруженном HMS)

Отпишусь тут, хотя не совсем в тему.

1. Как выяснилось, 3.07 не отображает в своей папке (через Пуск в W10) ярлык "Обслуживание Домашний медиа-сервер (UPnP)". Там только ярлык самого HMS. По его расположению нашёл "Обслуживание Домашний медиа-сервер (UPnP)". В 2.33 тоже нет этого ярлыка (W10).

2. Обновление с 3.07 до 3.50 прошло без проблем. Перезапустил Сервер и выгрузил его. Опять запустил "Обслуживание Домашний медиа-сервер (UPnP)". Обновление до 3.50 проблему не решило.

3. Обновление 3.50 -> 3.51 оканчивается с ошибкой "У вас 3.07!". Хотя в самом HMS пишет 3.50.

4. Естественно, обновление 3.51 -> 3.52 тоже не ставиться.

5. В 3.07 (3.50) в основном меню на ТВ отсутствует папка Сервис.

Перепробовав все эти переустановки несколько раз, я окончательно снёс 3.07 (3.50) и поставил 2.33, где всё замечательно заработало с первого раза. Сейчас установлю подкасты и настрою их. На предыдущей W7 Ultimate SP1 x64 у меня ужЕ 4 года вообще без проблем работает HMS 2.01. Захочу ли я ещё раз попробовать 3.хх? Нет. Сорри за длинный ответ, но чего-то накипело - давно такого глючного софта не видел.

404

Re: Youtube v3.2 (2019.06.18)

Сорри за длинный ответ, но чего-то накипело - давно такого глючного софта не видел.

та нет,это 10 такой.
это нельзя,туда нельзя  @= ...
там вообще под запретом ...
это не 7,где можно делать что взбредет в голову.
так что не нужно ругать HMS не разобравшись.

Samsung UE32N5300A

405

Re: Youtube v3.2 (2019.06.18)

WendyH,у подкаста звук теряется.
видеоролик включил,нормально шло.включено транскодирование.
к концу звук исчез.
это как?
П.С.
на подкасте кинопоп,то же через транскод,фильмы шли в штатном режиме.звук не исчезал ...

Samsung UE32N5300A

406

Re: Youtube v3.2 (2019.06.18)

yurikfm пишет:

WendyH,у подкаста звук теряется.
видеоролик включил,нормально шло.включено транскодирование.
к концу звук исчез.
это как?
П.С.
на подкасте кинопоп,то же через транскод,фильмы шли в штатном режиме.звук не исчезал ...

Да, это проблема давно известна.
https://hms.lostcut.net/viewtopic.php?pid=14766#p14766
Решения пока нет. Можно, конечно, убрать ключ --adaptive в параметрах, но тогда качество будет только очень не очень.

Sony Bravia KDL-32CX523

407

Re: Youtube v3.2 (2019.06.18)

поможет ли информация для решения проблемы,так вот ...
на планшете,андроид,видеоролик досмотрел до конца.
звук был.
зато звук потерялся когда плеер начал заново воспроизводить ролик.обычный плеер,MX.видео пущенное через транскод.
а на ТВ имеем известную ошибку.к концу звук теряется ...

Samsung UE32N5300A